Route Unavailability - Canada, UK, Australia Merchants

Incident Report for Trolley

Resolved

We haven't seen additional issues since the fix was applied and we shifted to monitoring

Updated to resolved.
Posted Sep 18, 2025 - 17:51 UTC

Monitoring

We have confirmed the outage has been resolved. We'll continue monitoring and mark this resolved soon if no continued issues.
Posted Sep 17, 2025 - 21:39 UTC

Identified

We are currently experiencing an outage in a portion of our bank payout network due to a failed maintenance procedure from one of our bank partners. We are urgently escalating with them and will update ASAP. If you are getting quote errors from Batches, it's recommend that you use the "Accept Invalid Payments" batch mode, so that you can process batches and only the effected payment will fail.
Posted Sep 17, 2025 - 05:32 UTC
This incident affected: Trolley API and Trolley Dashboard.