Errors syncing data from ERPs
Incident Report for Trolley
Resolved
The data between Trolley and the connected ERP system has been successfully synced. All errors in fetching and reconciling data have been resolved.
Posted Oct 05, 2023 - 17:11 UTC
Identified
Some merchants are experiencing errors fetching data from their connected ERP systems into their Trolley merchant dashboard. We have identified the issue and are in progress resolving it. We'll update this incident as the patch is deployed.


Apologies for any inconvenience this may cause.
Posted Oct 05, 2023 - 01:51 UTC
This incident affected: Trolley Dashboard.