Degraded performance in background services
Incident Report for Trolley
Resolved
This incident has been resolved. All services are back online and functioning as expected. Thank you for your understanding.
Posted Jan 15, 2025 - 16:34 UTC
Monitoring
All services are now back online and fully operational across all components - API, Dashboard, Widget and Portal.
Posted Jan 15, 2025 - 16:31 UTC
Update
Experiencing outage across all instances. It impacts all services across API, Dashboard, Widget and Portal.
Posted Jan 15, 2025 - 15:47 UTC
Investigating
We are currently experiencing degraded performance across our platform. We are currently investigating the issue. Current impact is background processes affecting payment, tax and trust workflows.
Posted Jan 15, 2025 - 15:27 UTC
This incident affected: Trolley API, Trolley Dashboard, Trolley Widget, and Trolley Portal.