TIN Matching Delayed
Incident Report for Trolley
Resolved
All uploaded TINs were successfully checked today, and the resulting statuses should be reflected in your Trolley dashboard.
Posted Oct 03, 2023 - 18:36 UTC
Update
The issue has been escalated with the IRS. Their response time aligns with our regular Tuesday TIN match batch, next Tuesday October 3rd. We will attempt to process the TINs that we were unable to match this week in next week's batch.
Posted Sep 28, 2023 - 01:17 UTC
Investigating
Some of our weekly TIN matching batch failed due to an issue with the IRS's TIN matching service. You may notice some TINs are still in "New" status that were submitted within the last week.
We are working to resolve the issue with the IRS and will provide updates as we learn more.

Apologies for the inconvenience.
Posted Sep 27, 2023 - 15:29 UTC