Situation in Eastern Europe
Incident Report for Trolley
Resolved
With the passing of one year since the conflict in Eastern Europe began we are marking this issue as resolved. Any new updates impacting the banking network due to the conflict will result in a new incident being opened to keep you informed.

Please reach out to support@trolley.com if there are any questions.
Posted Mar 24, 2023 - 01:31 UTC
Update
We have updated our restrictions around sending payments to regions in Eastern Ukraine. Specifically, the regions of Kherson and Zaporizhzhia are now blocked. If you send payments to these regions, we will mark them as failed and notify you within the platform.
Posted Oct 03, 2022 - 19:05 UTC
Update
Ukraine is again available for US based accounts. We apologize for the flip in service and will continue to work with our banking partners to best communicate adjustments in service.

As we continue to monitor the situation, we will keep this page updated.
Posted May 04, 2022 - 23:16 UTC
Update
We are no longer able send payouts to Ukraine from US based accounts due to new service restrictions by our banking partners. We’re continuing to monitor the situation & will notify you of any changes.
Posted May 04, 2022 - 17:56 UTC
Update
We have temporarily ceased processing bank transfer payments to Belarus until further notice. This is due to across-the-board restrictions placed on payments to Belarus by our bank partners.

We (and our banking partners) are monitoring the situation closely. We will continue to process payments to recipients in Ukraine as long as we are able to whilst respecting all sanctions.

Please contact support@trolley.com if you have any further questions.
Posted Mar 09, 2022 - 16:30 UTC
Update
We are continuing to monitor the situation
Posted Mar 09, 2022 - 00:00 UTC
Update
We have temporarily ceased processing bank transfer payments to Russia until further notice. This is due to across-the-board restrictions placed on payments to Russia by our bank partners.

We (and our banking partners) are monitoring the situation closely. We will continue to process payments to recipients in Belarus and Ukraine as long as we are able to whilst respecting all sanctions.

Please contact support@trolley.com if you have any further questions.
Posted Mar 08, 2022 - 18:00 UTC
Monitoring
The following are the latest impacts that the situation in Eastern Europe is having on Trolley services:

* For US-based accounts, we have suspended currency conversion to UAH, RUB, and BYN; all of those routes will now use USD Swift Wire. A USD account will need to be set up by the recipient in their profile.

* We continue to monitor all sanctions announced, including implementing the most recent sanctions imposed on Russian Banks as a result of the war in Ukraine.

* We have added banking network status to https://status.trolley.com.

We (and our banking partners) are monitoring the situation closely. We will continue to process payments to recipients in Belarus, Russia, and Ukraine as long as we are able to whilst respecting all sanctions.

Please contact support@trolley.com if you have any further questions.
Posted Mar 01, 2022 - 14:00 UTC
This incident affected: Bank Network, EU Accounts (Ukraine), Bank Network, AU + CA + GB + NZ Accounts (Ukraine), and Bank Network, US Accounts (Ukraine).