Dashboard resources failing to load
Incident Report for Trolley
Resolved
A fix has been deployed, please hard refresh your browser if you had been impacted.

We apologize for this issue and will be investigating how we can avoid similar issues in the future.
Posted Sep 28, 2023 - 20:46 UTC
Identified
Some merchants are experiencing issues loading data within the Merchant Dashboard. We have identified the issue and are in progress resolving it. We'll update this incident as the patch is deployed.

We apologize for any inconvenience this may cause.
Posted Sep 28, 2023 - 20:08 UTC
This incident affected: Trolley Dashboard.